Windower: XI View V2.0 - [USER INTERFACE] - [5/20/2013] - Windower

Jump to content

  • 24 Pages +
  • « First
  • 22
  • 23
  • 24
  • You cannot start a new topic
  • You cannot reply to this topic

XI View V2.0 - [USER INTERFACE] - [5/20/2013] Moddified GUI / Status Icons(Latest Version 2.06) Rate Topic: -----

#461 User is offline   wildman48 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 163
  • Joined: 10-July 09

Posted 09 July 2013 - 01:26 AM

With the July 8th version update, I don't recommend using the latest version of XI View. Although it may seem to work, they are things broken and I'll have a new version later today or tomorrow.

Things to take note that may be broken:
Status Icons (There were I think 4-5 new icons added, so these new icons would show as debug)
UI Menu, SE Moved the Monstrosity menu button so may effect the menu.
UI Menu, SE added Geo and Run merits so the menu may not display those correctly.
Pointers now change colors according to distance. I've messed with this some and from what I can tell, the pointers them self are not a different color but a transparent colored overlay was added I think.
If I leave it with the XI View Blue pointer then the in range color is a dark blue, max range color is suppose to be yellow but is a weird blue/yellow and out of range color is suppose to be red but comes up blue/red. So it's all shades of blue which don't look good imo. What I've been messing around with is the main color of the pointer so the default blue.yellow and red shoe correctly, is to make the main pointer white. Here's an example, and you can tell me what you think.

Posted Image
0

#462 User is offline   Flamethrower 

  • Trainee
  • Pip
  • Group: Members
  • Posts: 12
  • Joined: 26-October 09

Posted 09 July 2013 - 07:50 AM

Thanks for the heads up. The pointer idea looks great! I'm looking forward to the next update!
0

#463 User is offline   Darkshade 

  • Elite Member
  • PipPipPipPipPip
  • Group: Members
  • Posts: 324
  • Joined: 14-March 06
  • Gender:Male
  • Location:OK, USA
  • Interests:Gaming, art, animation/anime/cartoons, LEGOs, various other technology.
  • Name: Darkshade
  • Server: Shiva
  • Jobs: BLM, PLD, DRG
  • Race: Hume Male
  • Linkshell: TeamKagero

Posted 09 July 2013 - 11:10 AM

Temporary update for those who use widescreen version. This version has the old blue pointer icon so it might not mesh well with the new color scheme for aoe targets as previously noted by wildman.

http://www.mediafire...jl1lqd5s371jc97
- XI View - Modified user interface. - XI Vision - Modified in game maps. - Black Maps - Black themed maps for radar programs. -
Posted ImagePosted Image
「Apathy, arrogance, cowardice, envy, rage--the darkness that lurks within us all...」

Posted Image
0

#464 User is offline   Flamethrower 

  • Trainee
  • Pip
  • Group: Members
  • Posts: 12
  • Joined: 26-October 09

Posted 10 July 2013 - 09:05 AM

Thanks for the quick fix, everything seems to be working correctly and looking good. Thank you for your hard work and time Darkshade!
0

#465 User is offline   wildman48 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 163
  • Joined: 10-July 09

Posted 11 July 2013 - 03:28 PM

Updated today, go to the 1st page for download links.
http://forums.window...erface-5202013/

Other then the main update stuff, no real noticeable change except for the pointer. It is now white so that the distance colors show correctly. Please keep that in mind if you change your pointer to a custom one.
0

#466 User is offline   Ladyeve 

  • New Member
  • Group: New Members
  • Posts: 1
  • Joined: 28-August 07

Posted 11 July 2013 - 06:00 PM

Thanks for updating so quickly, I was wondering which dat file and rom folder relates to the linkshell chat font?
0

#467 User is offline   Mystaria 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 180
  • Joined: 13-September 05
  • Location:USA,VA

Posted 11 July 2013 - 09:00 PM

Hey Darkshade, whats with the new font? Seems to throw me off compared to what I was used to on the normal dat ui?
Posted Image
Mysticales~Mystaria
~Battlez-avec la Mystique?~
0

#468 User is offline   hks18psigst 

  • New Member
  • Group: Members
  • Posts: 5
  • Joined: 11-November 09

Posted 12 July 2013 - 09:37 AM

used the temp fix then now the real .07 and the distance colors aren't working.. anyway to fix that?
0

#469 User is offline   wildman48 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 163
  • Joined: 10-July 09

Posted 12 July 2013 - 10:13 AM

View Posthks18psigst, on 12 July 2013 - 09:37 AM, said:

used the temp fix then now the real .07 and the distance colors aren't working.. anyway to fix that?


In 2.07, what client you use? US,JP,German or French?
You install the 4x3 Normal Screen, or 16x9 Wide Screen? Or something else in the other folder, custom bazaar icons ect?
I changed the initial pointer to white, is your pointer even white now like the picture I posted above?

As far as this update, not much changed, but I did have to edit a lot of the UI's with the new pointer and may have missed one.

Also, a screenshot of your issue may help to. Thanks

*Edit
I personally run on a US Client so using the 16x9 Wide Screen version, which is dat 51 and 57 with no issues. If your using those same 2 dats and have an issue I really don't know what it could be. A pic would help a lot though.


This post has been edited by wildman48: 12 July 2013 - 10:16 AM

0

#470 User is offline   hks18psigst 

  • New Member
  • Group: Members
  • Posts: 5
  • Joined: 11-November 09

Posted 12 July 2013 - 12:44 PM

i'm using US widescreen and my pointer is white.. but doesn't change colors on distance... is it not suppose to?
0

#471 User is offline   wildman48 

  • Advanced Member
  • PipPipPipPip
  • Group: Members
  • Posts: 163
  • Joined: 10-July 09

Posted 12 July 2013 - 01:00 PM

View Posthks18psigst, on 12 July 2013 - 12:44 PM, said:

i'm using US widescreen and my pointer is white.. but doesn't change colors on distance... is it not suppose to?


Targeting around it won't change colors, same with default pointer. It's when you target through the menu, say you go through the menu, hit Cure then target around then the distance colors will show blue,yellow and red. It's the secondary pointer that changes colors.



0

#472 User is offline   hks18psigst 

  • New Member
  • Group: Members
  • Posts: 5
  • Joined: 11-November 09

Posted 12 July 2013 - 01:05 PM

oh ok thank you for clearing that up and sorry i was a little confused.
0

#473 User is offline   Predator 

  • Member
  • PipPipPip
  • Group: Members
  • Posts: 84
  • Joined: 04-April 06

Posted 28 July 2013 - 08:05 AM

idk what am I doing wrong, but after applying the new v2.07 im getting default system fonts for the chat and windows with progress bar when something is loading instead of new ones.

Posted Image

This post has been edited by Predator: 28 July 2013 - 08:08 AM

0

#474 User is offline   tavera01 

  • New Member
  • Group: New Members
  • Posts: 1
  • Joined: 24-January 14

Posted 24 January 2014 - 03:58 PM

XI View seems to crash my client every time i attempt to check the Quest menu. This issue was only resolved by doing a file check on FFXI and i assume replacing the XI View files. FFXI is working perfectly now but i liked XI View so much i'd appreciate if someone could help me resolve said issue while keeping XI view. Thanks in advance.
0

#475 User is offline   Buukki 

  • New Member
  • Group: New Members
  • Posts: 1
  • Joined: 04-April 14
  • Name: Buukki
  • Server: Lakshmi
  • Jobs: BLU/GEO/MNK
  • Race: Galka
  • Linkshell: TrucidoAwakened

Posted 04 April 2014 - 12:49 PM

View Posttavera01, on 24 January 2014 - 03:58 PM, said:

XI View seems to crash my client every time i attempt to check the Quest menu. This issue was only resolved by doing a file check on FFXI and i assume replacing the XI View files. FFXI is working perfectly now but i liked XI View so much i'd appreciate if someone could help me resolve said issue while keeping XI view. Thanks in advance.



I have also noticed this issue as well. I strongly believe it is related to the newer "Records of Eminence" UI window log. View currently does not have any files for this modification.


***And more recently, the new Job point System will probably also cause your game to crash as well, im assuming.

Does anyone know how to remedy this? Are there any newer fixes to these recent UI changes? I really like the font/icons etc. from view.

Please advise - Thanks.
0

#476 User is offline   Dathren 

  • New Member
  • Group: New Members
  • Posts: 1
  • Joined: 09-May 14
  • Name: Atticus
  • Server: Asura
  • Race: Galka
  • Linkshell: AfterGlowLS

Posted 09 May 2014 - 01:34 PM

Is there anyone working on updating this? would be great to be able to use this again.
0

Share this topic:


  • 24 Pages +
  • « First
  • 22
  • 23
  • 24
  • You cannot start a new topic
  • You cannot reply to this topic

2 User(s) are reading this topic
0 members, 2 guests, 0 anonymous users